920 dies after 15-20 minutes

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
Soo. My custom virago 920 gas recently developed an odd and irritating fault. It starts up Just fine. Even idles fine. Once i start riding it Will sputter out and die after about15-20 minutes of riding. And i have to let it sit for 30-45 minutes before it Will start agaan. Before it dies it loses HP and stars running like it's on one cylinder. Or floodee. Or maybe getting no fuel. I cant tell because it's unlike anything I've experienced before. Jest as a test. Yesterday i fired it up and let it sit for 45running. And it had no issue. Jumped on. Off i went. And15 minutes later it died again...any ideas would be super helpfull.
 

 

 1982 virago 920, bobbed and raked.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
Most likely cause is a plugged vent in the gas cap. It can be taken
apart and cleaned. Try opening the gas cap when this happens and see if
the bike will start.

Bill


On 7/24/2016 2:10 PM, [hidden email] [ViragoTech] wrote:

>
> Soo. My custom virago 920 gas recently developed an odd and irritating
> fault. It starts up Just fine. Even idles fine. Once i start riding it
> Will sputter out and die after about15-20 minutes of riding. And i
> have to let it sit for 30-45 minutes before it Will start agaan.
> Before it dies it loses HP and stars running like it's on one
> cylinder. Or floodee. Or maybe getting no fuel. I cant tell because
> it's unlike anything I've experienced before. Jest as a test.
> Yesterday i fired it up and let it sit for 45running. And it had no
> issue. Jumped on. Off i went. And15 minutes later it died again...any
> ideas would be super helpfull.
>
>
>
> 1982 virago 920, bobbed and raked.
>
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
Possibly floats hanging up causing fuel starvation.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
In reply to this post by Virago Tech Archive (YahooGroups) mailing list
hey , thats exactly whats been happening to my 86 xv1100, 12k, i had the carbs rebiult , new cdi , new coils and she still acts up after 20 min of riding. tried the open gas cap thing  but that didnt help. did u fix urs ? cuz i cant figure it out
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
I built an 82 920 custom had the same issue until I replaced the fuel line and the petcock in the tank after that no issue I found it did run better with a higher octane gas. I usually added a quarter pint of Everclear  every other tank especially if I was going to let it set for a little bit

Sent from Yahoo Mail on Android
 
  On Sat, Aug 13, 2016 at 4:35 PM, [hidden email] [ViragoTech]<[hidden email]> wrote:      
hey , thats exactly whats been happening to my 86 xv1100, 12k, i had the carbs rebiult , new cdi , new coils and she still acts up after 20 min of riding. tried the open gas cap thing  but that didnt help. did u fix urs ? cuz i cant figure it out
   
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
In reply to this post by Virago Tech Archive (YahooGroups) mailing list
I haven't had time yet. Planning on getting to it in the next week or so. I
did try the gas cap thing. That didn't work at all.

On Sat, Aug 13, 2016 at 5:35 PM, [hidden email] [ViragoTech] <
[hidden email]> wrote:

>
>
> hey , thats exactly whats been happening to my 86 xv1100, 12k, i had the
> carbs rebiult , new cdi , new coils and she still acts up after 20 min of
> riding. tried the open gas cap thing  but that didnt help. did u fix urs ?
> cuz i cant figure it out
>
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
When I disassembled (destroyed) the original petcock I found less than 1/16 an inch internal  diameter in places. When replacing the pet cock be careful of your screw holes spacing!! I hope that this helps. Safe riding!

Sent from Yahoo Mail on Android
 
  On Sat, Aug 13, 2016 at 4:46 PM, johnathan hemphill [hidden email] [ViragoTech]<[hidden email]> wrote:      

I haven't had time yet. Planning on getting to it in the next week or so. I did try the gas cap thing. That didn't work at all. 
On Sat, Aug 13, 2016 at 5:35 PM, [hidden email] [ViragoTech] <[hidden email]> wrote:

    
hey , thats exactly whats been happening to my 86 xv1100, 12k, i had the carbs rebiult , new cdi , new coils and she still acts up after 20 min of riding. tried the open gas cap thing  but that didnt help. did u fix urs ? cuz i cant figure it out
   

   
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Virago Tech Archive (YahooGroups) mailing list
In reply to this post by Virago Tech Archive (YahooGroups) mailing list
The OE 920 Petcocks are opened by VACUMN --- the Vacumn line runs from the Carb Manifolds to the Petcocks --- Check for Vacumn leaks or pluged Vacumn lines ---

CORONA GEEZER 
John Reinhard 




Sent from Samsung tablet

-------- Original message --------
From "lane brown [hidden email] [ViragoTech]" <[hidden email]>
Date: 08/13/2016  4:58 PM  (GMT-08:00)
To [hidden email]
Subject Re: [ViragoTech] Re: 920 dies after 15-20 minutes
 
When I disassembled (destroyed) the original petcock I found less than 1/16 an inch internal  diameter in places. When replacing the pet cock be careful of your screw holes spacing!! I hope that this helps. Safe riding!


Sent from Yahoo Mail on Android

 
I haven't had time yet. Planning on getting to it in the next week or so. I did try the gas cap thing. That didn't work at all. 

On Sat, Aug 13, 2016 at 5:35 PM, [hidden email] [ViragoTech] <[hidden email]> wrote:
 
hey , thats exactly whats been happening to my 86 xv1100, 12k, i had the carbs rebiult , new cdi , new coils and she still acts up after 20 min of riding. tried the open gas cap thing  but that didnt help. did u fix urs ? cuz i cant figure it out


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 920 dies after 15-20 minutes

Bills86e
This post has NOT been accepted by the mailing list yet.
Two things come to mind.  Lean seizure = old gas or not enough oil so engine gets hot and piston expands, and seizes in cylinder(s), then when it cools, they shrink, and can again move. Do a *plug reading.
Rectifier/Regulator = Internal Diodes Fails to change all of the AC current produced by the Stator into DC current the Brain uses to function its components, like rev limiter ect.


Bills86e
Loading...